BigFurs.com - A Macrophile Community: Having A Slight Problem - BigFurs.com - A Macrophile Community

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Having A Slight Problem

#1 User is offline   mini_d

  • Macro Plaything
  • PipPip
  • Group: Mature Members
  • Posts: 94
  • Joined: 01-April 08

Posted 14 February 2011 - 09:10 AM

Hey folks. Just the other night, IRC was working fine. Now for the last 2 days, Ive been getting an error message stating the connection timed out. Im thinking its the port number being blocked or something. Is there any other port that I can use? Or can anybody help me figure out how to fix this.
Rebel without a clue.
0

#2 User is offline   mini_d

  • Macro Plaything
  • PipPip
  • Group: Mature Members
  • Posts: 94
  • Joined: 01-April 08

Posted 15 February 2011 - 09:30 PM

Nobody?
Rebel without a clue.
0

#3 User is offline   Xipher

  • Full of internets!
  • PipPipPipPipPipPipPipPip
  • View gallery
  • Group: Admin
  • Posts: 1,698
  • Joined: 24-January 04

Posted 16 February 2011 - 08:06 AM

Can you post up your connection details? Host name, port, etc?
Posted Image Posted Image Posted Image
" if I was your pimp in England I'd say "you youthful lad wench stand forth here and now in the present and at such a state that you yourself are known to the masses as a receptacle for the byproducts of masculine erotic stimulation, sperm" "

0

#4 User is offline   mini_d

  • Macro Plaything
  • PipPip
  • Group: Mature Members
  • Posts: 94
  • Joined: 01-April 08

Posted 16 February 2011 - 11:25 AM

Hell if I know. I use Icechat, and connect to irc.bigfurs.com on port 6667. It tells me the connection timed out. Same on the IRC page here. And for anything else that is port 6667 for that matter.
Rebel without a clue.
0

#5 User is offline   Xipher

  • Full of internets!
  • PipPipPipPipPipPipPipPip
  • View gallery
  • Group: Admin
  • Posts: 1,698
  • Joined: 24-January 04

Posted 16 February 2011 - 12:37 PM

You can try the port 8067, however I suggest another alternative.

Enable SSL in your client, accept all certificates, and connect on the SSL port 6697.

Let me know if that solves your issue.
Posted Image Posted Image Posted Image
" if I was your pimp in England I'd say "you youthful lad wench stand forth here and now in the present and at such a state that you yourself are known to the masses as a receptacle for the byproducts of masculine erotic stimulation, sperm" "

0

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic